Anuncio H

Colapsar

Anuncio

Colapsar
No hay anuncio todavía.

[AYUDA] Monitor no recibe señal de video

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • [AYUDA] Monitor no recibe señal de video

    Escribo este mensaje de madrugada muy consternado, resulta que cuando enciendo mi PC (una core 2 duo con 2 GB de RAM, DD 320 GB, Video Nvidia 8600 GT de 256 mb) el monitor no recibe señal; esto es que aparece la pantalla en negro y el botón que siempre muestra una luz azul cuando está encendido (es un LG flatron CRT de 17 pulgadas), parpadea como si sólo estuviese conectado a la corriente, mas no al Case. Este problema me sucedió el mes pasado y lo solucioné al quitar las RAM y cambiarlas de posición (según leí en un foro de informática). La mañana de ayer tuve el mismo problema y repetí la fórmula del mes anterior con éxito. Sin embargo en la noche enciendo la máquina y esta muestra el mismo problema, cambié de lugar las memorias, probé con una sola en cada slot, invertí el proceso y aún así nada de nada. Descarto problema en la gráfica por la siguiente razón: Cuando se supone que la Pc ya "encendió" presiono el botón inicio del teclado (el que tiene el logo de windows), flecha direccional "arriba" y luego la tecla "A" (esta es la forma que uso siempre para salir del sistema) y la PC se apaga sin problemas, por ello concluyo que la gráfica envía señales al teclado y al mouse (hice lo mismo con el mouse y funcionó aunque demoré un poco más de tiempo). Probé con otro monitor y la cosa sigue igual ¿Qué puedo hacer? En esa Pc trabaja mi madre y todos sus archivos están allí.

    Gracias

  • #2
    Hola Gregory, si puedes apagar la computadora usando el teclado (sin ver nada en la pantalla) eso es porque tu tarjeta de vídeo esta bien, y las memorias también están bien. Ahora, si has descartado que sea el monitor, lo que esta fallando es el puerto serial de tu tarjeta de vídeo por donde se conecta al monitor. Tienes algún tipo de vídeo integrado con el que puedas hacer alguna prueba?

    Recomendacion, quita y pon de nuevo la tarjeta de video con cuidado e intenta de nuevo.

    La información que tienes en esa computadora no esta en peligro, a menos que apagues y prendas intempestivamente la computadora. Sigue haciéndolo presionando el botón de Inicio.

    Comentario


    • #3
      Originalmente publicado por WilliamRoque Ver Mensaje
      Hola Gregory, si puedes apagar la computadora usando el teclado (sin ver nada en la pantalla) eso es porque tu tarjeta de vídeo esta bien, y las memorias también están bien. Ahora, si has descartado que sea el monitor, lo que esta fallando es el puerto serial de tu tarjeta de vídeo por donde se conecta al monitor. Tienes algún tipo de vídeo integrado con el que puedas hacer alguna prueba?

      Recomendacion, quita y pon de nuevo la tarjeta de video con cuidado e intenta de nuevo.

      La información que tienes en esa computadora no esta en peligro, a menos que apagues y prendas intempestivamente la computadora. Sigue haciéndolo presionando el botón de Inicio.
      Hoy descartaré si es el puerto serial del video poniendo esa tarjeta en otra PC, además esa tarjeta tiene dos salidas para monitor (para usar ambos a la vez), probé en ambas y nada. Hoy vendrá el técnico y le comentaré tus sugerencias, gracias.

      Saludos

      Pd: Que se arregle la jarana, a esa pc le tengo harto camote

      Comentario


      • #4
        Originalmente publicado por Gregory House Ver Mensaje
        Hoy descartaré si es el puerto serial del video poniendo esa tarjeta en otra PC, además esa tarjeta tiene dos salidas para monitor (para usar ambos a la vez), probé en ambas y nada. Hoy vendrá el técnico y le comentaré tus sugerencias, gracias.

        Saludos

        Pd: Que se arregle la jarana, a esa pc le tengo harto camote
        eso huele a problema de la tarjeta de video, y dices que pusiste la tarjeta en otra PC y funcion normal?

        cuentas lo que te dice el tenico pes tio

        Comentario


        • #5
          Originalmente publicado por cesar Ver Mensaje
          eso huele a problema de la tarjeta de video, y dices que pusiste la tarjeta en otra PC y funcion normal?

          cuentas lo que te dice el tenico pes tio
          Aun no hago eso de probar la video en otra pc, pero apenas me digan el problema s elos comento.

          Saludos y gracias
          ·
          ----- Mensaje Agregado -----
          ·
          Resultó ser problema de la video, pero no por desperfecto técnico, si no por suciedad. Bastó con limpiar cuidadosamente el slot y los conectores que van a la mainboard. Ya pasó el susto.

          Saludos
          Editado por última vez por Gregory House; 23/10/2008, 21:55:57. Razón: Auto combinado

          Comentario

          Anuncio V

          Colapsar

          Anuncio V

          Colapsar
          Trabajando...
          X